Obrazek

yatour + CN+ - NO CD przy starcie silnika - rozwiązanie

Gotowe manuale, pomocne przy naprawach
Awatar użytkownika
Mazi
J.Admin
Posty: 4904
Imie: Rafał
Auto: Abarcina
Silnik: 1,2 x 2 :D
Kolor: 601 nero
Prezentacja auta: http://www.klubfiatstilo.pl/viewtopic.php?f=16&t=6122
Lokalizacja: Małopolska

yatour + CN+ - NO CD przy starcie silnika - rozwiązanie

Postautor: Mazi » 03 sty 2016, 22:22

Zapewne wielu z was zauważyło, że po montażu zmieniarki cyfrowej z CN+ podczas odpalania 99% razy wyskakuje po odpaleniu na ekranie nawigacji NO CD po wybraniu zmieniarki. Dzieje się tak prawdopodobnie przez to, iż podczas rozruchu następuje spadek napięcia w instalacji nawet poniżej 10V. Postanowiłem, aby moja CN+ uruchamiała się dopiero po uruchomieniu silnika. Do tego należy przerwać przewód ACC dla navi do momentu, aż silnik nie będzie uruchomiony. Ogólnie nie chciałem za bardzo szukać potencjału, który wysterowałby mój przekaźnik odcinający kabel ACC, dlatego postanowiłem wykonać prosty układ z dwóch przekaźników, które chowam za nawigacją i jest spokój.
Potrzebne:
- przekaźnik, sterowany poziomem napięcia ( ja użyłem taki http://ase.hoste.pl/sklep/index.php?p15 ... iecia-7nrp )
- jakikolwiek inny przekaźnik 12V
- trochę kabelków
- fantazja :stig:

Poniższy schemat pokazuje sposób połączenia. Przekaźnik K1 jest sterowany poziomem napięcia, regulujemy sobie pokrętłem na nim po przekroczeniu jakiego progu nam załączy swoje styki. Natomiast przekaźnik K2 spełnia funkcję tzw podtrzymania układu. Tzn, że nasze radio będzie tak długo włączone jak długo nie zgasimy auta. Jest on zastosowany po to, aby układ nie resetował się pomimo spadków napięcia spowodowanych np włączeniem wstecznego itd itp.
Układzik wlutowywujemy po prostu w kabelek ACC navi, a masę można wziąć z śruby imbus która jest w dolnej części ramki.

Żeby całość dobrze działała należy ustawić w radiu automatyczne wyłączanie po wyłączeniu zapłonu. Jest tak dlatego, iż po prostu jeśli radio się nie wyłączy przed kolejnym uruchomieniem to znów zmieniarka straci komunikację. No chyba, że ręcznie wyłączymy przed zapaleniem :)
Nie masz wymaganych uprawnień, aby zobaczyć pliki załączone do tego posta.
Udało Ci się rozwiązać problem ?? Napisz jak to zrobiłeś... dla potomnych....
Szukasz pomocy elektromechanika - problem z SELESPEED?? http://klubfiatstilo.pl/viewtopic.php?f ... 4&start=25

macios
Nowy Klubowicz
Posty: 29
Imie: Maciej
Auto: Fiat Stilo
Silnik: PB+LPG 1.4
Kolor: Czarny
Lokalizacja: Warszawa

Re: yatour + CN+ - NO CD przy starcie silnika - rozwiązanie

Postautor: macios » 19 sie 2017, 17:16

Dziekuje bardzo za schematy. Przekazniki zakupione i wszystko polaczone, mam pare zdjec, wrzuce jak bede mial chwile. Ustawilem pokretla i nawigacja uruchamia sie po odpaleniu silnika, ale problem z yatour nie rozwiazal sie. W innym watku pisalem tez ze nie pamieta stacji. Czy to jest mozliwe ze niefabryczny alarn XSafe 01DDS Can kontroluje zasilanie przed uruchomieniem silnika? Bo po uruchomieniu silnika nawigacja pamieta stacje.

macios
Nowy Klubowicz
Posty: 29
Imie: Maciej
Auto: Fiat Stilo
Silnik: PB+LPG 1.4
Kolor: Czarny
Lokalizacja: Warszawa

Re: yatour + CN+ - NO CD przy starcie silnika - rozwiązanie

Postautor: macios » 21 lis 2017, 20:23

Spróbowałem też przerwać przewód z pinu C15, czyli zasilanie zmieniarki i wpiąłem tam zwykły przekaźnik sterowany napięciem po przekręceniu kluczyka. Działa w 95% przypadków, w dieselkach może być gorzej bo przy odpalaniu lubi zgubić zasilanie i się resetuje.

Kid7778
Nowy Klubowicz
Posty: 1
Imie: Andrei
Auto: Fiat stilo
Silnik: 1.9jtd

Re: yatour + CN+ - NO CD przy starcie silnika - rozwiązanie

Postautor: Kid7778 » 24 gru 2017, 20:10

nie rozumiem polski jestem belarus. czy mógłby pan opisać szczegółowo jak to podłączyć yatour aby to działało?

Added in 9 minutes 43 seconds:
od zapłonu trzymać przewód na c15???

Awatar użytkownika
Zawaś
Klubowicz
Posty: 698
Imie: MARCIN
Auto: FIAT STILO MULTIWAGON
Silnik: 1.9 MJTD 140KM
Kolor: BLU VITALITY VR 480
Prezentacja auta: viewtopic.php?f=16&t=16190&p=194220#p194220
Lokalizacja: TORUŃ

Re: yatour + CN+ - NO CD przy starcie silnika - rozwiązanie

Postautor: Zawaś » 25 lip 2018, 20:58

Mam takie same objawy jak opisane wyżej. Ciekawe czy zadziała ten patent. Hmm oby ;)
Jest: Fiat Stilo 1.9 MJTD 140 KM DYNAMIC
Był: Fiat Marea Weekend 1.9 TD 100 KM HLX



Wróć do „Manuale, Poradniki, Tutoriale”



Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości