Ile razy jeszcze.....

Piszcie tutaj o wszelkich błędach które wymagałyby poprawy, zrobimy to :)
Awatar użytkownika
wierse
Nowy Klubowicz
Posty: 238
Lokalizacja: Sosnowiec

Ile razy jeszcze.....

Postautor: wierse » 18 mar 2012, 13:16

Dosyć długo zwlekałem milcząc i tłumiąc to w sobie ale już dziś po prostu nie mogę. Mając na uwadze fakt, iż forum ma działać sprawnie, a odwiedzanie go i wymienianie się opiniami ma być przyjemnością, mam jedno fundamentalne pytanie.

Ile razy jeszcze jak kliknę np w: "Zobacz posty nieprzeczytane ..." lub inne miejsce często klikane na pewno nie tylko przeze mnie, zobaczę zamiast oczekiwanej strony wyskakujące okienko z zupełnie inną stroną reklamującą jakąś beznadziejną treść.

Akceptuję reklamy ale nie takie natarczywe, które klikam nie wiedząc nawet, ze w nie klikam.

Pomijam już fakt, że skoro admin na tych reklamach zarabia to takie ich wstawianie jest nie zgodne z regulaminem reklamodawcy i grozi banem.

Tak więc pytam się, jak długo jeszcze?
Borned to ride, ride to survive!

Awatar użytkownika
kamil2299
Starszy Klubowicz
Posty: 1048
Imie: Kamil
Auto: Fiat Stilo 2002 Dynamic
Silnik: 1.9 JTD 115 KM
Kolor: blue blue blue
Prezentacja auta: viewtopic.php?f=16&t=1031
Lokalizacja: Świeradów Zdrój/Wrocław
Kontaktowanie:

Postautor: kamil2299 » 18 mar 2012, 13:40

Wiesz co u mnie nic takiego się nie dzieje, jeśli mówisz o nieprzeczytanych postach to może strona nie zdarzy się jeszcze załadować do końca? baner się załaduje i strona ci się odrobinę obniży i klikasz w reklamę?
Chyba że jakieś inne okoliczności ale tak jak pisałem ja nie mam problemów z wyświetlaniem się reklam na forum.

Awatar użytkownika
wierse
Nowy Klubowicz
Posty: 238
Lokalizacja: Sosnowiec

Postautor: wierse » 18 mar 2012, 13:55

ciężko chyba będzie się doszukiwać winnego ale fakt faktem, że taka sytuacja występuje. Następnym razem zrobię screena i wkleję. Strona ładuje się poprawnie, nawet niekiedy otwieram ją i idę zrobić herbatę, wracam, klikam i "Zobacz posty nieprzeczytane ..." i wyskakuje mi w nowym oknie strona z reklamą. Można to wyczuć, tzn gdy najeżdżam na wyżej opisany link i wszystko jest ok to kursor zmienia się w łapkę, a gdy ma wyskoczyć reklama nie zmienia się. W takim wypadku już wiem, że jedynym wyjściem aby zobaczyć wszystkie nieprzeczytane posty jest:
1: Ctrl + F5, odświeżenie strony z ponownym załadowaniem.
2: kliknięcie w reklamę, zamknięcie okna reklamy i kliknięcie w interesujący link, który już potem działa.
Borned to ride, ride to survive!

Awatar użytkownika
kamil2299
Starszy Klubowicz
Posty: 1048
Imie: Kamil
Auto: Fiat Stilo 2002 Dynamic
Silnik: 1.9 JTD 115 KM
Kolor: blue blue blue
Prezentacja auta: viewtopic.php?f=16&t=1031
Lokalizacja: Świeradów Zdrój/Wrocław
Kontaktowanie:

Postautor: kamil2299 » 18 mar 2012, 14:07

ciężko mi powiedzieć bo tak jak pisałem u mnie nic się nie włącza...

trzeba poczekać na noviego i zapytać czy coś z tymi reklamami było kminione.

NoVi
Starszy Klubowicz
***
Posty: 3413
Imie: Mateusz
Auto: Clio II
Silnik: 1.4 98KM
Kontaktowanie:

Postautor: NoVi » 18 mar 2012, 15:06

jakis błąd w skrypcie się wdarl bo tez mi sie cos takiego pojawilo nie raz. powalcze z tym
Pranie Tapicerki cały ŚLĄSK! ~ PW

Awatar użytkownika
wierse
Nowy Klubowicz
Posty: 238
Lokalizacja: Sosnowiec

Postautor: wierse » 18 mar 2012, 15:23

uff :P
Borned to ride, ride to survive!

Awatar użytkownika
Tito_Zam
J.Admin
Posty: 5150
Imie: Rafał
Auto: Fiat STILO 3D
Silnik: JTD 115 KM
Kolor: Blue
Prezentacja auta: viewtopic.php?f=16&t=466
Lokalizacja: Zamość
Kontaktowanie:

Postautor: Tito_Zam » 18 mar 2012, 16:29

kamil2299 pisze:postach to może strona nie zdarzy się jeszcze załadować do końca? baner się załaduje i strona ci się odrobinę obniży i klikasz w reklamę?

Dokładnie tak .
Poczekaj aż załaduje stronę. Tu nie jest niczyja wina.
Klikasz w baner nad paskiem.
Też mi się zdarza.

Awatar użytkownika
FumFelos
Starszy Klubowicz
Posty: 1788
Imie: Tomek
Auto: Audi A6
Silnik: benzynowy
Lokalizacja: Bieruń

Postautor: FumFelos » 18 mar 2012, 18:44

A kolega nie ma przypadkiem Firefox'a i Blockera reklam/okienek włączonego? ;) wyskakujące okienka sie nie pokazują przez co nie widać na co sie klika - u mnie też dzieje się coś podobnego ;)

salvador
Nowy Klubowicz
Posty: 67
Imie: Zibi
Auto: 3D
Silnik: JTD ~90kW
Kolor: corny
Lokalizacja: Auschwitz/KOS
Kontaktowanie:

Postautor: salvador » 18 mar 2012, 18:45

Mogę jeszcze zasugerować Koledze zmianę przeglądarki na Operę, która umożliwia blokowanie zawartości, indywidualne dla danej strony. Widzę że używasz Chrome lub Chrominium. Chyba że masz podmieniony "user string" ;)

Awatar użytkownika
pszemoo
Klubowicz
Posty: 313
Imie: pszemoo
Auto: Stilooooo
Silnik: 1,9 JTD 115KM
Kolor: Srebrny? Niebieski?
Lokalizacja: Łódź

Re: Ile razy jeszcze.....

Postautor: pszemoo » 18 mar 2012, 20:48

wierse pisze:Ile razy jeszcze jak kliknę np w: "Zobacz posty nieprzeczytane ..." lub inne miejsce często klikane na pewno nie tylko przeze mnie, zobaczę zamiast oczekiwanej strony wyskakujące okienko z zupełnie inną stroną reklamującą jakąś beznadziejną treść.

Akceptuję reklamy ale nie takie natarczywe, które klikam nie wiedząc nawet, ze w nie klikam.

Pomijam już fakt, że skoro admin na tych reklamach zarabia to takie ich wstawianie jest nie zgodne z regulaminem reklamodawcy i grozi banem.

Tak więc pytam się, jak długo jeszcze?


U mnie również zrobiło się tak kilkukrotnie i na pewno nie był ato kwesti akliknięcia przypadkoweg w reklamę, bo specjalnie czekałem aż strona się załaduje i kilka razy była ta sama sytuacja.
NO EGR -> No problem ;)

NoVi
Starszy Klubowicz
***
Posty: 3413
Imie: Mateusz
Auto: Clio II
Silnik: 1.4 98KM
Kontaktowanie:

Postautor: NoVi » 18 mar 2012, 20:54

walcze moze coś z tego będzie :P
Pranie Tapicerki cały ŚLĄSK! ~ PW

Pała
Zasłużony Klubowicz
Posty: 3976
Imie: Kuba
Auto: Leon 1P FR
Silnik: 2.0 TDI
Prezentacja auta: viewtopic.php?f=16&t=19
Lokalizacja: obecnie warszawa
Kontaktowanie:

Postautor: Pała » 19 mar 2012, 07:57

opera i nie ma problemów :]
JTD Club | No EGR Club | Wirus CLub :D | No Kata Club

Awatar użytkownika
wierse
Nowy Klubowicz
Posty: 238
Lokalizacja: Sosnowiec

Postautor: wierse » 19 mar 2012, 11:17

Opera jest do bani :D
Borned to ride, ride to survive!

Awatar użytkownika
Daroo14
Nowy Klubowicz
Posty: 74
Lokalizacja: Częstochowa
Kontaktowanie:

Postautor: Daroo14 » 19 mar 2012, 17:59

Polecam Mozilla + Adblock (dodatek mozilli) i załadowana lista polskich filtrów reklam, mam ten zestaw już od dobrych paru lat.. :] I nie mam reklam na żadnej stronie, a z wczytywaniem stron nie ma żadnych problemów.

Awatar użytkownika
Tito_Zam
J.Admin
Posty: 5150
Imie: Rafał
Auto: Fiat STILO 3D
Silnik: JTD 115 KM
Kolor: Blue
Prezentacja auta: viewtopic.php?f=16&t=466
Lokalizacja: Zamość
Kontaktowanie:

Postautor: Tito_Zam » 21 mar 2012, 12:06

FumFelos pisze:A kolega nie ma przypadkiem Firefox'a i Blockera reklam/okienek włączonego? ;) wyskakujące okienka sie nie pokazują przez co nie widać na co sie klika - u mnie też dzieje się coś podobnego ;)

Miałem ale już to wyrzuciłem .
Ale chyba znowu zainstaluje ten dodatek, tylko dobrze ustawie najpierw.



Wróć do „Obsługa forum”



Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość