Obrazek

Obrazek

Podświetlenie Connect Nav+

Nawigacje satelitarne GPS.
Awatar użytkownika
Fusz123
Nowy Klubowicz
Posty: 78
Imie: Paweł
Auto: Mercedes-Benz C180
Silnik: C180 Kompressor 143km
Kolor: 693 Travertine Beige
Lokalizacja: Radlin

Podświetlenie Connect Nav+

Postautor: Fusz123 » 12 kwie 2016, 20:42

Witajcie
Mam mały problem z podświetleniem mojej nawigacji, otóż wszystko świeci dobrze oprócz prawej strony, guzik od wysuwania płyty świeci, natomiast reszta prawej strony nie. Guziki numeryczne też świecą. Ale po tyknięciu palcami w prawą stronę, to świeci, najpierw mocno, potem słabo i znów się gasi. Nie wiem co może być przyczyną, tak ją już kupiłem. Dopiero teraz napisałem, bo wiecznie zapominałem o tym. Dołączam zdjęcie.
Nie masz wymaganych uprawnień, aby zobaczyć pliki załączone do tego posta.

Awatar użytkownika
czarny
Nowy Klubowicz
Posty: 247
Imie: Mateusz
Auto: Stilo 3D / Stilo MW
Silnik: 1.6 103KM / 1.6 103KM
Kolor: 408/b / 632
Prezentacja auta: viewtopic.php?f=16&t=17387&p=205911#p205911
Lokalizacja: KWA
Kontaktowanie:

Re: Podświetlenie Connect Nav+

Postautor: czarny » 12 kwie 2016, 21:15

zimne luty na płytce pod przyciskami, trzeba poprawić, podotykać lutownicą wszystkie punkty :)

Awatar użytkownika
Fusz123
Nowy Klubowicz
Posty: 78
Imie: Paweł
Auto: Mercedes-Benz C180
Silnik: C180 Kompressor 143km
Kolor: 693 Travertine Beige
Lokalizacja: Radlin

Re: Podświetlenie Connect Nav+

Postautor: Fusz123 » 12 kwie 2016, 21:25

Ok dzięki sprawdzę to za nie długo :) :) :)

Awatar użytkownika
RafalskiJ
Nowy Klubowicz
Posty: 196
Imie: Rafał
Auto: Stilo 3D
Silnik: 1,9 Multijet 140KM
Kolor: Czarny
Prezentacja auta: http://www.klubfiatstilo.pl/viewtopic.php?f=16&t=13363
Lokalizacja: Wrocław

Re: Podświetlenie Connect Nav+

Postautor: RafalskiJ » 06 sty 2018, 21:57

Mam podobny problem tyle że u mnie nie świeci lewa strona. Rozebrałem rado i sprawdziłem diody i luty na nich, wszystko wygląda ok ale przyciski dalej nie świecą. Ma ktoś może jakiś schemat ścieżek, może jakiś rezystor albo stabilizator napięcia nie styka tylko tyle tam tego że nie chce wszystkiego na nowo lutować. Diody sprawdzałem napięciem 3V.

Wysłane z mojego SM-J530F przy użyciu Tapatalka
Obrazek

Awatar użytkownika
Zawaś
Klubowicz
Posty: 893
Imie: MARCIN
Auto: FIAT STILO MULTIWAGON
Silnik: 1.9 MJTD 140KM
Kolor: BLU VITALITY VR 480
Prezentacja auta: viewtopic.php?f=16&t=16190&p=194220#p194220
Lokalizacja: TORUŃ

Re: Podświetlenie Connect Nav+

Postautor: Zawaś » 16 wrz 2018, 23:25

RafalskiJ pisze:Mam podobny problem tyle że u mnie nie świeci lewa strona. Rozebrałem rado i sprawdziłem diody i luty na nich, wszystko wygląda ok ale przyciski dalej nie świecą. Ma ktoś może jakiś schemat ścieżek, może jakiś rezystor albo stabilizator napięcia nie styka tylko tyle tam tego że nie chce wszystkiego na nowo lutować. Diody sprawdzałem napięciem 3V.

Wysłane z mojego SM-J530F przy użyciu Tapatalka



U mnie to samo z tym że jak docisnę pokrętło z tej samej strony to czasem mrugnie.
Ogólnie jak się kupuje używkę CN to zawsze trzeba mieć kody? Czy jak działało w aucie z którego zostało zdemontowane to w drugim tez będzie? Jak to jest?
Jest: Fiat Stilo 1.9 MJTD 140 KM DYNAMIC
Był: Fiat Marea Weekend 1.9 TD 100 KM HLX

siwy1296
Starszy Klubowicz
Posty: 1483
Imie: Filip
Auto: Stilo Abarth
Silnik: 2.4 170KM
Prezentacja auta: abarth-by-siwyy-t11680.html

Re: RE: Re: Podświetlenie Connect Nav+

Postautor: siwy1296 » 17 wrz 2018, 06:26

Zawaś pisze:
RafalskiJ pisze:Mam podobny problem tyle że u mnie nie świeci lewa strona. Rozebrałem rado i sprawdziłem diody i luty na nich, wszystko wygląda ok ale przyciski dalej nie świecą. Ma ktoś może jakiś schemat ścieżek, może jakiś rezystor albo stabilizator napięcia nie styka tylko tyle tam tego że nie chce wszystkiego na nowo lutować. Diody sprawdzałem napięciem 3V.

Wysłane z mojego SM-J530F przy użyciu Tapatalka



U mnie to samo z tym że jak docisnę pokrętło z tej samej strony to czasem mrugnie.
Ogólnie jak się kupuje używkę CN to zawsze trzeba mieć kody? Czy jak działało w aucie z którego zostało zdemontowane to w drugim tez będzie? Jak to jest?
Prośbę o kod kasujesz wgraniem softa

Wysłane z mojego STF-L09 przy użyciu Tapatalka

Awatar użytkownika
Zawaś
Klubowicz
Posty: 893
Imie: MARCIN
Auto: FIAT STILO MULTIWAGON
Silnik: 1.9 MJTD 140KM
Kolor: BLU VITALITY VR 480
Prezentacja auta: viewtopic.php?f=16&t=16190&p=194220#p194220
Lokalizacja: TORUŃ

Re: Podświetlenie Connect Nav+

Postautor: Zawaś » 17 wrz 2018, 08:09

Yyy jak to uczynić dokładnie?
Po każdym odpieciu trzeba to wykonywać?
Jest: Fiat Stilo 1.9 MJTD 140 KM DYNAMIC
Był: Fiat Marea Weekend 1.9 TD 100 KM HLX

Awatar użytkownika
Zawaś
Klubowicz
Posty: 893
Imie: MARCIN
Auto: FIAT STILO MULTIWAGON
Silnik: 1.9 MJTD 140KM
Kolor: BLU VITALITY VR 480
Prezentacja auta: viewtopic.php?f=16&t=16190&p=194220#p194220
Lokalizacja: TORUŃ

Re: Podświetlenie Connect Nav+

Postautor: Zawaś » 08 lis 2018, 23:49

Aktualizacja przebiegła pomyślnie :)
Ustawiam wyświetlacz w navi zawsze aby świecił w opcji dzień. Co jakiś czas samo przestawia mi się na tryb gdzie samo się ściemnia w zależności od pory dnia lub nocy. Dlaczego?
Jest: Fiat Stilo 1.9 MJTD 140 KM DYNAMIC
Był: Fiat Marea Weekend 1.9 TD 100 KM HLX



Wróć do „GPS”



Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości