Engine fault i brak błędów

Pomoc w diagnozowaniu, kody błędów itp
Awatar użytkownika
Krrabon
Nowy Klubowicz
Posty: 4
Imie: Aleksander
Auto: Stilo
Silnik: 1.6 16V 103km
Lokalizacja: Szczecin

Engine fault i brak błędów

Postautor: Krrabon » 26 lis 2017, 19:51

Witam,
Od miesiąca jestem posiadaczem Stilo 1.6 16V B+LPG. Prawie od początku pojawiał mi się Airbag failure więc pożyczyłem od znajomego ELM327 by to skasować a przy okazji odczytać inne błędy. NIe udało mi się połączyć z poduszką, ale przy okazji wykasowałem 2 inne błędy (jeden od katalizatora z tego co pamiętam). Odłączyłem interfejs i zamknąłem auto. I gdy wsiałem później znowu do Stilacza i go odpaliłem, zaczął mi migać i piszczeć Engine failure. Co dziwne, w FES'sie nie wyświetla mi żadnego błędu. Nie mam zielonego pojęcia czemu. Przejechałem się trochę autem i nic specjalnego z autem się nie działo pomijając błąd. Jakieś sugestie?
ASTRA G CARAVAN 1.7 DTI 75KM (MARZEC - PAŹDZIERNIK 2017) >>> STILO 3D 1.6 16V + LPG 103KM (LISTOPAD 2017 - ?)

Awatar użytkownika
pio075
Starszy Klubowicz
Posty: 1829
Imie: Piotrek
Auto: Stilo 5D
Silnik: 1.6 16V 103KM
Kolor: Bordeaux Old Rose
Prezentacja auta: viewtopic.php?f=16&t=14610
Lokalizacja: Kielce

Re: Engine fault i brak błędów

Postautor: pio075 » 27 lis 2017, 00:05

Czy przypadkiem nie robiłeś resetu parametrów adaptacyjnych silnika i/lub parametrów koła fonicznego?

Awatar użytkownika
Krrabon
Nowy Klubowicz
Posty: 4
Imie: Aleksander
Auto: Stilo
Silnik: 1.6 16V 103km
Lokalizacja: Szczecin

Re: Engine fault i brak błędów

Postautor: Krrabon » 27 lis 2017, 06:03

Czyli to jednak przez to. Przeglądałem poszczególne kategorie i odruchowo chciałem kliknąć rozłącz, a nie wykonaj. Dziwne że dopiero po kilku minutach mi się ro objawiło błędem. Jest jakieś rozwiązanie teraz?
ASTRA G CARAVAN 1.7 DTI 75KM (MARZEC - PAŹDZIERNIK 2017) >>> STILO 3D 1.6 16V + LPG 103KM (LISTOPAD 2017 - ?)

Awatar użytkownika
Mazi
J.Admin
Posty: 4555
Imie: Rafał
Auto: Stilo
Silnik: 1,2 x 2 :D
Kolor: 601 nero
Prezentacja auta: http://www.klubfiatstilo.pl/viewtopic.php?f=16&t=6122
Lokalizacja: Dąbrowa Tarnowska / Tarnów

Re: Engine fault i brak błędów

Postautor: Mazi » 27 lis 2017, 07:57

Należy wykonać adaptacje. Jest w Fesie opisane w zakładkach regulacje jak to zrobić.
Udało Ci się rozwiązać problem ?? Napisz jak to zrobiłeś... dla potomnych....
Szukasz pomocy elektromechanika ?? viewtopic.php?f=36&t=11584&start=25



Wróć do „Diagnostyka”



Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości