Problem z immo

Pomoc w diagnozowaniu, kody błędów itp
IKRR
Nowy Klubowicz
Posty: 49
Imie: Krzysiek
Auto: Stilo
Silnik: 1.6 103km
Lokalizacja: Łodź

Problem z immo

Postautor: IKRR » 16 sty 2018, 21:09

Witam Fiat Stilo 1.6 16V 103 km. Występuje problem z immo. Po kilku godzinach stania nie chce odpalić. i świeci się kłódka, nie słuchać pompy paliwa - ewidentnie immo nie puszcza. Po kilku lub kilkunastu przekręceniach kluczyka kłódka gaśnie, słuchać pompę i auto odpala. Jak chwilę pochodzi to można nim jeździć cały dzień. Można go gasić i odpalać za pierwszym razem. Problem występuje jedynie po kilkugodzinnym postoju.Niestety mam tylko jeden kluczyk więc nie mogę sprawdzić jak by było z innym. Ma ktoś jakieś pomysły

Awatar użytkownika
Tito_Zam
J.Admin
Posty: 5159
Imie: Rafał
Auto: Fiat STILO 3D
Silnik: JTD 115 KM
Kolor: Blue
Prezentacja auta: viewtopic.php?f=16&t=466
Lokalizacja: Zamość
Kontaktowanie:

Re: Problem z immo

Postautor: Tito_Zam » 17 sty 2018, 20:59

Problem z immo w kluczyku na bank wyklucz.
Wina leży po stronie elektroniki - albo wina anteny na stacyjce, albo body kompa.

IKRR
Nowy Klubowicz
Posty: 49
Imie: Krzysiek
Auto: Stilo
Silnik: 1.6 103km
Lokalizacja: Łodź

Re: Problem z immo

Postautor: IKRR » 17 sty 2018, 22:23

Dzięki za zainteresowanie tematem. Też obstawiałem body ale dzisiaj rozmawiałem z gościem z Ko-car i trochę mnie zmylił twierdząc że to pewnie ECU. Wiem ,ze ECU w tym modelu do standardowa diagnoza wszelkich usterek ale sam już nie wiem. Opisując dokładnie to po przekręceniu kluczyka po kilku godzinnym postoju zapala się kłódka po czym trzy razy miga i świeci się stale. Nie zapala się wtedy kontrolka check. Po kilku przekręceniach kluczyka zapala się kłódka wraz z check , słychać pompę paliwa,kłódka gaśnie i można odpalić samochód. Faktycznie brak zapalonej kontrolki check może świadczyć o braku połączenia z Ecu tylko czyja to wina EcU czy Body no chyba że ja się mylę w swojej interpretacji

Awatar użytkownika
pio075
Starszy Klubowicz
Posty: 1909
Imie: Piotrek
Auto: Stilo 5D
Silnik: 1.6 16V 103KM
Kolor: Bordeaux Old Rose
Prezentacja auta: viewtopic.php?f=16&t=14610
Lokalizacja: Kielce

Re: Problem z immo

Postautor: pio075 » 18 sty 2018, 17:56

Sprawdzałeś pod komputerem czy pozostają po tym jakieś błędy?

IKRR
Nowy Klubowicz
Posty: 49
Imie: Krzysiek
Auto: Stilo
Silnik: 1.6 103km
Lokalizacja: Łodź

Re: Problem z immo

Postautor: IKRR » 20 sty 2018, 10:14

Błędów brak.

IKRR
Nowy Klubowicz
Posty: 49
Imie: Krzysiek
Auto: Stilo
Silnik: 1.6 103km
Lokalizacja: Łodź

Re: Problem z immo

Postautor: IKRR » 20 sty 2018, 19:07

Witam.Problem rozwiązany. Wykorzystałem sposób jednego z naszych kolegów z forum. Otworzyłem ECU i wypsikałem kontaktem 61. Po tym zabiegu check zapala się od razu ,słuchać pompę , gaśnie kłódka auto odpala. Drugim problemem powodującym problemy z elektryką (czasami na wyłączonym zapłonie zaczynały samoistnie migać kontrolki na desce) było połączenie pomiędzy bodykomputerem a skrzynką bezpieczników wewnątrz auta (jest to wtyk pomiędzy obiema skrzynkami).Z rozwiązaniem przyszło oczyszczenie ,wysuszenie oraz kontakt 61. Profilaktycznie dobrałem się do pozostałych połączeń elektrycznych i "utopiłem" je w Kontakcie 61 . Obecnie wszystko działa bez zastrzeżeń. Koszt usunięcia usterek - 12 zł i 2 godziny pracy własnej (plus dwa browary - cena zależna od upodobań).

Awatar użytkownika
Tito_Zam
J.Admin
Posty: 5159
Imie: Rafał
Auto: Fiat STILO 3D
Silnik: JTD 115 KM
Kolor: Blue
Prezentacja auta: viewtopic.php?f=16&t=466
Lokalizacja: Zamość
Kontaktowanie:

Re: Problem z immo

Postautor: Tito_Zam » 27 sty 2018, 19:26

Ciekawe na jak długo to pomoże ? Bo raczej nie rozwiąże to problemu na stale. Oby...

IKRR
Nowy Klubowicz
Posty: 49
Imie: Krzysiek
Auto: Stilo
Silnik: 1.6 103km
Lokalizacja: Łodź

Re: Problem z immo

Postautor: IKRR » 27 sty 2018, 22:06

No właśnie masz racje. Ecu do naprawy . Pan z Ko-car jednak miał rację.

IKRR
Nowy Klubowicz
Posty: 49
Imie: Krzysiek
Auto: Stilo
Silnik: 1.6 103km
Lokalizacja: Łodź

Re: Problem z immo

Postautor: IKRR » 01 lut 2018, 20:50

Ecu podmienione na sprawne i rozkodowane z immo - działa.



Wróć do „Diagnostyka”



Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 4 gości