Xenon raz działa raz nie

Problemy, pytania dotyczące naszych Stilonów
Dziodziadzia
Nowy Klubowicz
Posty: 5
Imie: Tomek
Auto: Stilon
Silnik: 1.9

Xenon raz działa raz nie

Postautor: Dziodziadzia » 09 kwie 2017, 20:17

Witam. Mam następujący problem, w lutym zaczął mi świrować lewy xenon, raz zapalał raz nie plus się odbarwił więc nie wiele myśląc komplet nowych żarówek i wymiana, napierdzieliłem się z tym kosmicznie ale git wszystko działało aż do teraz. Jakiś tydzień temu w czasie jazdy w nocy zauważyłem "błysk" lewego xenonu ale myśle sobie no nic :( , dzień później nie odpalił za pierwszym razem dopiero po którymś razie, następnego dnia w ogóle nie chciał zapalić dopiero po przestaniu 4h na parkingu w pełnym słońcu odpalił bez problemu, kolejnego dnia nie palił ale w czasie jazdy sam się włączył. I tak dzień w dzień ;/
Jest w stanie ktoś wymyślić co to może być a może ktoś miał już podobne problemy i znalazł rozwiązanie?
żarówek raczej nie podejrzewam bo dopiero co zmieniane, bezpieczniki wszystkie całe, zostaje przetwornica, zapłonnik albo kable. Od czego zacząć?

Awatar użytkownika
MyLifebeLike
Klubowicz
***
Posty: 688
Imie: Krzysiek
Auto: Było Stilo jest AR 159 SW
Silnik: 1.9 JTDm 16 V
Kolor: Black
Prezentacja auta: viewtopic.php?f=16&t=7464
Lokalizacja: Rudnik Mały/Częstochowa

Xenon raz działa raz nie

Postautor: MyLifebeLike » 09 kwie 2017, 20:41

Miałem kiedyś podobny problem u siebie to winowajcą był starter wygląda to tak http://allegro.pl/starter-xenon-zaplonn ... 56097.html jest w środku reflektora ale nie jest do niczego przykręcony jak odkręcisz akumulator i podstawę akumulatora powinieneś się do niego dobrać. Na początku zrobił bym podmianę z prawym reflektorem jeśli ten przestanie startować będziesz miał winowajcę bo wydać ponad 300 zł a może być inny problem to kasa wyrzucona w błoto.

Jakie palniki masz teraz założone jak jakieś chińczyki to zamień je na coś firmowego mi kiedyś padła przetwornica i pan który ją naprawiał powiedział że winą są chińskie palniki.

Dziodziadzia
Nowy Klubowicz
Posty: 5
Imie: Tomek
Auto: Stilon
Silnik: 1.9

Xenon raz działa raz nie

Postautor: Dziodziadzia » 09 kwie 2017, 21:11

Ok teraz akurat przez święta będę miał chwile czasu to zrobię podmiankę, dzięki wielkie za pomysł. Co do palników to po poprzednim właścicielu były Philipsy a ja włożyłem Osram Xenarc więc raczej przetwornicy spalić nie powinny :D

grzewo1
Nowy Klubowicz
Posty: 35
Imie: Grzegorz
Auto: Stilo MW 2003
Silnik: 1,9 JTD 115 KM
Kolor: srebrny

Xenon raz działa raz nie

Postautor: grzewo1 » 08 maja 2017, 13:21

Znalazłeś rozwiązanie? U mnie też jeden czasami się nie włącza.

Awatar użytkownika
Zawaś
Starszy Klubowicz
Posty: 1184
Imie: MARCIN
Auto: FIAT STILO MULTIWAGON
Silnik: 1.9 MJTD 140KM
Kolor: BLU VITALITY VR 480
Prezentacja auta: viewtopic.php?f=16&t=16190&p=194220#p194220
Lokalizacja: TORUŃ

Re: Xenon raz działa raz nie

Postautor: Zawaś » 16 paź 2018, 23:58

Panowie może ktoś wstawić zdjęcie sprawnego wodzika z czujnikiem do poziomowania xenonów na tylnej belce w kombi. Mój się zdekompletował a chciał bym wiedzieć jak to powinno wyglądać aby nakreślać sprzedającym części.
Jest: Fiat Stilo 1.9 MJTD 140 KM DYNAMIC
Był: Fiat Marea Weekend 1.9 TD 100 KM HLX

Awatar użytkownika
Zawaś
Starszy Klubowicz
Posty: 1184
Imie: MARCIN
Auto: FIAT STILO MULTIWAGON
Silnik: 1.9 MJTD 140KM
Kolor: BLU VITALITY VR 480
Prezentacja auta: viewtopic.php?f=16&t=16190&p=194220#p194220
Lokalizacja: TORUŃ

Re: Xenon raz działa raz nie

Postautor: Zawaś » 07 mar 2019, 00:03

Dziodziadzia pisze:Witam. Mam następujący problem, w lutym zaczął mi świrować lewy xenon, raz zapalał raz nie plus się odbarwił więc nie wiele myśląc komplet nowych żarówek i wymiana, napierdzieliłem się z tym kosmicznie ale git wszystko działało aż do teraz. Jakiś tydzień temu w czasie jazdy w nocy zauważyłem "błysk" lewego xenonu ale myśle sobie no nic :( , dzień później nie odpalił za pierwszym razem dopiero po którymś razie, następnego dnia w ogóle nie chciał zapalić dopiero po przestaniu 4h na parkingu w pełnym słońcu odpalił bez problemu, kolejnego dnia nie palił ale w czasie jazdy sam się włączył. I tak dzień w dzień ;/
Jest w stanie ktoś wymyślić co to może być a może ktoś miał już podobne problemy i znalazł rozwiązanie?
żarówek raczej nie podejrzewam bo dopiero co zmieniane, bezpieczniki wszystkie całe, zostaje przetwornica, zapłonnik albo kable. Od czego zacząć?


Mógł byś opisać jak się zabrać za wymianę żarnikow?
Jest: Fiat Stilo 1.9 MJTD 140 KM DYNAMIC
Był: Fiat Marea Weekend 1.9 TD 100 KM HLX

Toro
Nowy Klubowicz
Posty: 163
Imie: Tomek
Auto: Fiat Stilo 5D
Silnik: 1,9 JTDm 16v 140KM
Kolor: Czarna perła
Lokalizacja: Dolny Slask

Re: Xenon raz działa raz nie

Postautor: Toro » 09 mar 2019, 19:19

Żarników?

Prawy: ściągasz pokrywę otworu reflektora (od środka). Odsuwasz ją na bok. Przekręcasz czerwoną nasadkę na żarniku. Ściągasz zabezpieczenie żarnika, wyciągasz żarnik. Składanie w odwrotnej kolejności.

Lewy: demontujesz osłonę akumulatora, odpinasz akumulator, bezpieczniki, wyciągasz obudowę wokół akumulatora. Następnie wyciągasz podstawę akumulatora (łatwiej Ci będzie choć to nie jest konieczne - raz mi się udało zmienić żarnik bez tego :) ). Następnie już jak w przypadku prawego reflektora. Składanie w odwrotnej kolejności.

Jak kupisz tanie żarniki zamienniki to za 1-2 miesiące powtórka. (m-tech, optima). Zaczną gasnąć, migać. Przelicz czy się opłaca -> tanie po 40-50zł. Osram czy Philips 200-250zł i pożyje co najmniej rok. Żarniki w Stilo to D2R.

Awatar użytkownika
adas7
Nowy Klubowicz
Posty: 53
Imie: adam
Auto: Fiat stilo
Silnik: 2.4 170KM
Kolor: niebieski
Prezentacja auta: http://www.fotosik.pl/u/adas77/album/408747
Lokalizacja: Katowice

Re: Xenon raz działa raz nie

Postautor: adas7 » 11 mar 2019, 02:01

A jak sprawa wygląda gdybym chciał włożyć zwykłe reflektory H7, można to podpiąć PnP, czy będzie problem. Już raz zmieniałem zapłonnik i nie uśmiecha mi się g znowu wymieniaać, a i spryskiwacze nie działają zbyt dobrze i zawsze mam boja na przeglądzie.

Awatar użytkownika
Zawaś
Starszy Klubowicz
Posty: 1184
Imie: MARCIN
Auto: FIAT STILO MULTIWAGON
Silnik: 1.9 MJTD 140KM
Kolor: BLU VITALITY VR 480
Prezentacja auta: viewtopic.php?f=16&t=16190&p=194220#p194220
Lokalizacja: TORUŃ

Re: Xenon raz działa raz nie

Postautor: Zawaś » 11 mar 2019, 22:15

Toro pisze:Żarników?

Prawy: ściągasz pokrywę otworu reflektora (od środka). Odsuwasz ją na bok. Przekręcasz czerwoną nasadkę na żarniku. Ściągasz zabezpieczenie żarnika, wyciągasz żarnik. Składanie w odwrotnej kolejności.

Lewy: demontujesz osłonę akumulatora, odpinasz akumulator, bezpieczniki, wyciągasz obudowę wokół akumulatora. Następnie wyciągasz podstawę akumulatora (łatwiej Ci będzie choć to nie jest konieczne - raz mi się udało zmienić żarnik bez tego :) ). Następnie już jak w przypadku prawego reflektora. Składanie w odwrotnej kolejności.

Jak kupisz tanie żarniki zamienniki to za 1-2 miesiące powtórka. (m-tech, optima). Zaczną gasnąć, migać. Przelicz czy się opłaca -> tanie po 40-50zł. Osram czy Philips 200-250zł i pożyje co najmniej rok. Żarniki w Stilo to D2R.


Będę leciał pod te rady. Jewy żarnik padł. Wymiana raczej kompletu.
Jest: Fiat Stilo 1.9 MJTD 140 KM DYNAMIC
Był: Fiat Marea Weekend 1.9 TD 100 KM HLX

Toro
Nowy Klubowicz
Posty: 163
Imie: Tomek
Auto: Fiat Stilo 5D
Silnik: 1,9 JTDm 16v 140KM
Kolor: Czarna perła
Lokalizacja: Dolny Slask

Re: Xenon raz działa raz nie

Postautor: Toro » 14 mar 2019, 21:28

adas7 pisze:A jak sprawa wygląda gdybym chciał włożyć zwykłe reflektory H7, można to podpiąć PnP, czy będzie problem. Już raz zmieniałem zapłonnik i nie uśmiecha mi się g znowu wymieniaać, a i spryskiwacze nie działają zbyt dobrze i zawsze mam boja na przeglądzie.


Odnisnie spryskiwaczy to po zakupie auta mialem z nimi problemy. Sa tak zbudowane, ze wysychajacy na nich plyn od spryskiwaczy tworzy nalot na nich, ktory blokuje ich ruch powrotny. W efekcie nie wsuwaja sie do konca w zderzak i nie zamykaja ukladu plynu do spryskiwaczy, co powoduje, ze ten wycieka. Mialem wycieki w ilosciach 5litrow w 10h. Kilka razy to czyscilem, ale pomagalo na chwile. Nowe sprsyki maja chora cene. Rozwiazaniem okazala sie wymiana trojnika doprowadzajacego plyn na trojnik z wbudowanym zaworem zwrotnym. Dopasowalem po srednicy wezykow od jakiegos modelu Land Rovera. Od tego czasu brak wyciekow plynu do spryskiwaczy, a spryskiwacze chowaja sie w zderzak

Awatar użytkownika
Zawaś
Starszy Klubowicz
Posty: 1184
Imie: MARCIN
Auto: FIAT STILO MULTIWAGON
Silnik: 1.9 MJTD 140KM
Kolor: BLU VITALITY VR 480
Prezentacja auta: viewtopic.php?f=16&t=16190&p=194220#p194220
Lokalizacja: TORUŃ

Re: Xenon raz działa raz nie

Postautor: Zawaś » 31 mar 2019, 20:19

Żarnik okazał się OK. Pradu nie ma na zaplonniku. On będzie winien czy moze też być przetwornica?
Jak wymienia sie zapłonnik?
Jest: Fiat Stilo 1.9 MJTD 140 KM DYNAMIC
Był: Fiat Marea Weekend 1.9 TD 100 KM HLX

Toro
Nowy Klubowicz
Posty: 163
Imie: Tomek
Auto: Fiat Stilo 5D
Silnik: 1,9 JTDm 16v 140KM
Kolor: Czarna perła
Lokalizacja: Dolny Slask

Re: Xenon raz działa raz nie

Postautor: Toro » 04 kwie 2019, 19:20

Jak mi żarnik wgl nie świecił to był przepalony tranzystor w przetwornicy. Padający żarnik zawsze się odpalał po włączeniu świateł i następnie po jakimś czasie mrygał, gasł. Musiałbyś otworzyć przetwornice i będzie widać czy to ona jest winna. Jak potrafisz obsługiwać lutownice to ogarniesz to sam. U siebie zmieniłem i przetwornica działa.

Tutaj masz tutorial - https://www.youtube.com/watch?v=n7xwrGva3TY

Awatar użytkownika
Zawaś
Starszy Klubowicz
Posty: 1184
Imie: MARCIN
Auto: FIAT STILO MULTIWAGON
Silnik: 1.9 MJTD 140KM
Kolor: BLU VITALITY VR 480
Prezentacja auta: viewtopic.php?f=16&t=16190&p=194220#p194220
Lokalizacja: TORUŃ

Re: Xenon raz działa raz nie

Postautor: Zawaś » 04 kwie 2019, 19:50

Toro pisze:Jak mi żarnik wgl nie świecił to był przepalony tranzystor w przetwornicy. Padający żarnik zawsze się odpalał po włączeniu świateł i następnie po jakimś czasie mrygał, gasł. Musiałbyś otworzyć przetwornice i będzie widać czy to ona jest winna. Jak potrafisz obsługiwać lutownice to ogarniesz to sam. U siebie zmieniłem i przetwornica działa.

Tutaj masz tutorial - https://www.youtube.com/watch?v=n7xwrGva3TY


Dzięki l!
U mnie objawy takie same jak piszesz,przy czym żarnik. przestał świecić całkowicie. A w drugiej lampie działał.
Z lutowaniem problemu nie będzie.
Jak wymontować przetwornice? Muszę wyciągać lampę?
Jest: Fiat Stilo 1.9 MJTD 140 KM DYNAMIC
Był: Fiat Marea Weekend 1.9 TD 100 KM HLX

Toro
Nowy Klubowicz
Posty: 163
Imie: Tomek
Auto: Fiat Stilo 5D
Silnik: 1,9 JTDm 16v 140KM
Kolor: Czarna perła
Lokalizacja: Dolny Slask

Re: Xenon raz działa raz nie

Postautor: Toro » 06 kwie 2019, 07:34

Nie musisz. Przetwornica jest przykrecona do pokrywy reflektora, ktora sie sciaga od strony komory silnika by wymienic zarowke.

Czyli odpinasz zatrzask pokrywy reflektora, odsuwasz pokrywe. Od strony silnika do pokrywy wpieta jest kostka elektryczna. Bedzie Ci ja trudno wypiac, bo pewnie nigdy nie byla odpinana, ale da sie. Cierpliwosci i delikatnie ja zsuwasz. Jak zsuniesz to bierzesz ta pokrywe do domu. Odkrecasz od niej przetwornice i dalej to juz jak na filmiku z YT.

Jesli chodzi o narzedzia to wkretak krzyzak, jakies torxy, plaskie wkretaki do podwazania. Jakis spray typu kontakt do stykow.

Za nim zaczniesz to robic to zamow sobie wczesniej te teanzystory. Raczej jest spalony jeden, ale na wwzelki wypadek miej zapas. Sa do kupienia na allegro.

Przy zakladaniu pokrywy na koniec upewnij sie, ze na calym obwodzie dobrze przylega do reflektora tak by jej uszczelka przylegala na calym obwodzie. Jak nie bedzie to do lampy bedzie dostawac sie wilgoc. No ale to standardowo jak przy wymianie zarowki.

Awatar użytkownika
Zawaś
Starszy Klubowicz
Posty: 1184
Imie: MARCIN
Auto: FIAT STILO MULTIWAGON
Silnik: 1.9 MJTD 140KM
Kolor: BLU VITALITY VR 480
Prezentacja auta: viewtopic.php?f=16&t=16190&p=194220#p194220
Lokalizacja: TORUŃ

Re: Xenon raz działa raz nie

Postautor: Zawaś » 06 kwie 2019, 22:21

Toro pisze:Nie musisz. Przetwornica jest przykrecona do pokrywy reflektora, ktora sie sciaga od strony komory silnika by wymienic zarowke.

Czyli odpinasz zatrzask pokrywy reflektora, odsuwasz pokrywe. Od strony silnika do pokrywy wpieta jest kostka elektryczna. Bedzie Ci ja trudno wypiac, bo pewnie nigdy nie byla odpinana, ale da sie. Cierpliwosci i delikatnie ja zsuwasz. Jak zsuniesz to bierzesz ta pokrywe do domu. Odkrecasz od niej przetwornice i dalej to juz jak na filmiku z YT.

Jesli chodzi o narzedzia to wkretak krzyzak, jakies torxy, plaskie wkretaki do podwazania. Jakis spray typu kontakt do stykow.

Za nim zaczniesz to robic to zamow sobie wczesniej te teanzystory. Raczej jest spalony jeden, ale na wwzelki wypadek miej zapas. Sa do kupienia na allegro.

Przy zakladaniu pokrywy na koniec upewnij sie, ze na calym obwodzie dobrze przylega do reflektora tak by jej uszczelka przylegala na calym obwodzie. Jak nie bedzie to do lampy bedzie dostawac sie wilgoc. No ale to standardowo jak przy wymianie zarowki.


Zanim to zrobię jest jakaś możliwość potwierdzić diagnozę? Sprawdzić przetwornice bez zdejmowania lampy się da?
Lampa delikatnie potrafiła mrugać od 2 lata :P
Jest: Fiat Stilo 1.9 MJTD 140 KM DYNAMIC
Był: Fiat Marea Weekend 1.9 TD 100 KM HLX

Toro
Nowy Klubowicz
Posty: 163
Imie: Tomek
Auto: Fiat Stilo 5D
Silnik: 1,9 JTDm 16v 140KM
Kolor: Czarna perła
Lokalizacja: Dolny Slask

Re: Xenon raz działa raz nie

Postautor: Toro » 07 kwie 2019, 13:01

Przetwornica jest umiejscowiona na pokrywie reflektora. Tym elemencie, który się ściąga by wymienić którąkolwiek żarówkę znajdującą się w reflektorze przednim. By wyciągnąć przetwornicę z auta nie trzeba demontować reflektora.

Nie wiem czy da się zamienić przetwornicę stronami, ale na pewno jest to więcej roboty niż wyjąć przetwornicę prawą i ją sprawdzić.

Problem może być jakieś połączenie rozłączone - zaśniedziałe styki. Oznaczenie tranzystora, który jest potrzebny to FSL11N50A. Przy jego montażu trzeba mu odpowiednio odgiąć nóżki, a po wlutowaniu uciąć

Awatar użytkownika
Zawaś
Starszy Klubowicz
Posty: 1184
Imie: MARCIN
Auto: FIAT STILO MULTIWAGON
Silnik: 1.9 MJTD 140KM
Kolor: BLU VITALITY VR 480
Prezentacja auta: viewtopic.php?f=16&t=16190&p=194220#p194220
Lokalizacja: TORUŃ

Re: Xenon raz działa raz nie

Postautor: Zawaś » 07 kwie 2019, 19:28

A jeśli to zapłonnik?
Jest: Fiat Stilo 1.9 MJTD 140 KM DYNAMIC
Był: Fiat Marea Weekend 1.9 TD 100 KM HLX

Toro
Nowy Klubowicz
Posty: 163
Imie: Tomek
Auto: Fiat Stilo 5D
Silnik: 1,9 JTDm 16v 140KM
Kolor: Czarna perła
Lokalizacja: Dolny Slask

Re: Xenon raz działa raz nie

Postautor: Toro » 13 kwie 2019, 17:56

Opcji jest duzo. Mozesz miec nawet problem gdzies w instalacji, ktory nie jest bezposrednio zwiazany z ukladem xenonow. W BMW jesli wierzyc forom internetowym ludzie mieli problem z ksenonami z powodu zasniedzialej kostki swiatel pozycyjnych z tylu. Moga byc skoki napiecie, przez ktore przetwornica sie wylacza - zle podlaczenia masy czy nieprawidlowa praca alternatora. Mruganie i gasniecir ksenona jest z czyms powiazana? Na przyklad z wlaczonym radiem? Klima? Innymi odbiornikami pradu? Jak tylko swiatla wlaczone to jest ok? Duzo jest rzeczy do sprawdzenia. Wiele z nich trudniejsze i bardziej czasochlonne niz wyjecie przetwornicy z prawego reflektora, bo ona jest praktycznie na wierzchu. Nie siedzi we wnetrzu lampy.

Starter jest we wnetrzu lampy. Patrzac jak tam jest ciasno to watpie, ze udaloby sie go wyjac bez wyciagania calego reflektora. Prosciej chyba byloby sprawezic starter poprzez przelozenie stronami przetwornic i zarnikow.
Wedlug mnie jest to o wiele mniej roboty niz wyjac przetwornice reflektora prawego.

Wyjecie i wlozenie przetwornicy prawego reflektora, gdy wie sie jak to zrobic, zajmuje 15minut. Na pewno nie za pierwszyn razem, ale za ktoryms z kolei spokojnie w takim czasie mozna sie zmiescic. Dlatego zaczalbym od tego.

Do wyjecia lewej przetwornicy trzeba zdjac obudowe akumulatora, rozpiac akumulator, wyjac akumulator, zdjac sciany boczne oslony akumulatora, wykrecic skrzynke bezpiecznikow, odkrecic podstawe akumulatora. Wtedy dopiero jest dostep. Chyba, ze ktos wczesniej wycial kawalek podstawki akumulatora...

----

A sorry - rozpisalem sie troche, a nie doczytalem, ze nie swieci Ci wcale. Jak nie swieci wcale to mysle, ze albo prad nie dochodzi (przerwana wiazka), albo startet, albo przetwornica - skoro w drugiej lampie zarnik swieci.

Ale tak jak wyzej - by ocebic czy to wina przetwornicy czy startera to trzeba by zamienic miejscami (lewo-prawo) przetwornice lub startery. Jednak jest to wiecej roboty niz wyjac tylko przetwornice z prawej lampy, wiec od tego bym zaczal.

Awatar użytkownika
Zawaś
Starszy Klubowicz
Posty: 1184
Imie: MARCIN
Auto: FIAT STILO MULTIWAGON
Silnik: 1.9 MJTD 140KM
Kolor: BLU VITALITY VR 480
Prezentacja auta: viewtopic.php?f=16&t=16190&p=194220#p194220
Lokalizacja: TORUŃ

Re: Xenon raz działa raz nie

Postautor: Zawaś » 16 kwie 2019, 14:24

Jak będzie chwila to trzeba będzie pozmieniać stronami testowo przetwornice. Prąd nie dochodzi do gniazda wcale.
Jest: Fiat Stilo 1.9 MJTD 140 KM DYNAMIC
Był: Fiat Marea Weekend 1.9 TD 100 KM HLX

Awatar użytkownika
Zawaś
Starszy Klubowicz
Posty: 1184
Imie: MARCIN
Auto: FIAT STILO MULTIWAGON
Silnik: 1.9 MJTD 140KM
Kolor: BLU VITALITY VR 480
Prezentacja auta: viewtopic.php?f=16&t=16190&p=194220#p194220
Lokalizacja: TORUŃ

Re: Xenon raz działa raz nie

Postautor: Zawaś » 19 kwie 2019, 23:18

Przetwornica uszkodzona. Demontaż klapki wraz z przetwornicą prosty
https://photos.app.goo.gl/D9gmxHLtBRNv8iws6
Na zdjęciach widać przepalony tranzystor do wylutowania A w tą lkalizacje nowy https://allegro.pl/oferta/tranzystor-fs ... 319113310b BG
Jest: Fiat Stilo 1.9 MJTD 140 KM DYNAMIC
Był: Fiat Marea Weekend 1.9 TD 100 KM HLX

Awatar użytkownika
Zawaś
Starszy Klubowicz
Posty: 1184
Imie: MARCIN
Auto: FIAT STILO MULTIWAGON
Silnik: 1.9 MJTD 140KM
Kolor: BLU VITALITY VR 480
Prezentacja auta: viewtopic.php?f=16&t=16190&p=194220#p194220
Lokalizacja: TORUŃ

Re: Xenon raz działa raz nie

Postautor: Zawaś » 06 maja 2019, 20:37

Temat ogarnięty za 20 zl i piwo :)
Tranzystor łatwo dostępny w sieci, lutowanie technikowi z firmy zajęło chwile. I w taki sposob sporo kasy za nową\starą przetwornice w kieszeni zostało ☺ Są dostepne w cenach 200-300 zl używka.
Do tego nowe zarniki 6000K bialy zimny i znaczaca poprawa widocznosci.
Pozostał do kupienia wodzik poziomowania z tylnej belki.
Jest: Fiat Stilo 1.9 MJTD 140 KM DYNAMIC
Był: Fiat Marea Weekend 1.9 TD 100 KM HLX

miras24_30
Nowy Klubowicz
Posty: 5
Imie: Mirosław
Auto: fiat Stilo
Silnik: 2.4 20V 170KM

Re: Xenon raz działa raz nie

Postautor: miras24_30 » 06 maja 2019, 21:21

A czy ktoś miał taką sytuację, że po włączeniu świateł raz świeci prawa lampa raz lewa. Oczywiście obydwie też potrafią zaświecić. Jaka może być przyczyna, od czego zacząć poszukiwania. Nadmienię jest to świeży nabytek :)

Awatar użytkownika
mati16v
Nowy Klubowicz
Posty: 254
Imie: Mateusz
Auto: Stilo
Silnik: był 1.9 16v jest 2.4 20v
Kolor: 403 Blu navy
Prezentacja auta: viewtopic.php?f=16&t=18370
Lokalizacja: Radom

Re: Xenon raz działa raz nie

Postautor: mati16v » 06 maja 2019, 21:38

Zawaś pisze:Temat ogarnięty za 20 zl i piwo :)
Tranzystor łatwo dostępny w sieci, lutowanie technikowi z firmy zajęło chwile. I w taki sposob sporo kasy za nową\starą przetwornice w kieszeni zostało ☺ Są dostepne w cenach 200-300 zl używka.
Do tego nowe zarniki 6000K bialy zimny i znaczaca poprawa widocznosci.
Pozostał do kupienia wodzik poziomowania z tylnej belki.


Jakiej firmy kupiłeś żarniki bo z mojego researchu wynika że z markowych 6000k tylko osram później 5000k hella i 4800k magneti ale to pewnie już china.

Added in 2 minutes 20 seconds:
miras24_30 pisze:A czy ktoś miał taką sytuację, że po włączeniu świateł raz świeci prawa lampa raz lewa. Oczywiście obydwie też potrafią zaświecić. Jaka może być przyczyna, od czego zacząć poszukiwania. Nadmienię jest to świeży nabytek :)


Zacząłbym od wymiany żarników, w poprzednim stilo podkusiło mnie włożyć chińszczyzne i po kilku miesiącach zaczęły żyć własnym życiem czyt. włączać i wyłączać się kiedy im się zachciało aż jednej nocy zdecydowały wgl nie świecić i musiałem jechać na drogowych :( nigdy chiny od tej pory :)

Awatar użytkownika
Zawaś
Starszy Klubowicz
Posty: 1184
Imie: MARCIN
Auto: FIAT STILO MULTIWAGON
Silnik: 1.9 MJTD 140KM
Kolor: BLU VITALITY VR 480
Prezentacja auta: viewtopic.php?f=16&t=16190&p=194220#p194220
Lokalizacja: TORUŃ

Re: Xenon raz działa raz nie

Postautor: Zawaś » 06 maja 2019, 22:47

Zarniki dostałem przy zakupie auta raczej nic markowego. A barwa wyglada jak 5000K wg. mnie.
Jest: Fiat Stilo 1.9 MJTD 140 KM DYNAMIC
Był: Fiat Marea Weekend 1.9 TD 100 KM HLX

miras24_30
Nowy Klubowicz
Posty: 5
Imie: Mirosław
Auto: fiat Stilo
Silnik: 2.4 20V 170KM

Re: Xenon raz działa raz nie

Postautor: miras24_30 » 07 maja 2019, 13:40

Dzięki Mati16V za info. Kupiłem dziś chińczyki tak do diagnostyki bo może się okazać, że padło coś innego...
Dziś wieczorkiem w garażu pobawię się z tymi lampami. Oczywiście zdam relację co i jak.



Wróć do „Problemy, Pytania”



Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 19 gości